Changes

Jump to navigation Jump to search

Loom

1,873 bytes removed, 19:27, 3 March 2009
reducing table to just platform compatibility. hopefully this reduces confusion
List of platforms where Loom is known to work / not to work.<br />
Amiga, Atari ST, FM Towns, Macintosh and DOS versions supported by this target.
 
 
Legend:
{| class="wikitable" border ="1"
|-
|style="background:#ff5050;width:100px"|0
|style="background:#ff5d4f;width:100px"|5
|style="background:#ff694e;width:100px"|10
|style="background:#ff764d;width:100px"|15
|style="background:#ff824b;width:100px"|20
|style="background:#ff8f4a;width:100px"|25
|style="background:#ff9b49;width:100px"|30
|style="background:#ffa848;width:100px"|35
|style="background:#ffb447;width:100px"|40
|style="background:#ffc146;width:100px"|45
|style="background:#ffcd45;width:100px"|50
|style="background:#ffda43;width:100px"|55
|style="background:#ffe642;width:100px"|60
|style="background:#fff341;width:100px"|65
|style="background:#ffff40;width:100px"|70
|style="background:#dcff48;width:100px"|75
|style="background:#c8ff50;width:100px"|80
|style="background:#b4ff58;width:100px"|85
|style="background:#a0ff60;width:100px"|90
|style="background:#8cff60;width:100px"|95
|style="background:#60ff60;width:100px"|100
|}
 
Loom General Compatibility
 
{| border="1" cellpadding="2" width=100%
|- style="background:silver"
|Status||% Completed
|- style="background:#8cff60"
|Game is completable<br />
- The Roland update from LucasArts is required for MIDI support in the EGA version<br />
- No music or sound effects in the Macintosh version<br />
- There is no support for the Macintosh interface<br />
- Fades are seemingly different in the FM Towns version<br />
- Text palette sometimes incorrect in the FM Towns version<br />
- Distaff occasionally pink in the FM Towns version<br />
- Use boot parameter to choose difficulty in the FM Towns version:<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;+ 0 practice (default)<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;+ 1 standard<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;+ 2 expert<br />
- Kanji version requires the FM Towns Font ROM
||95%
|}
Loom Compatibility by Platform
{| border="1" cellpadding="2" width=100%
|- style="background:silver"
|Platform||Status||% Completed
|- style="background:#8cff60"
|[[Dreamcast]], [[Linux]], [[Mac OS X]], [[Windows]]||Completable||95%
|}
3,799

edits

Navigation menu