Changes

Jump to navigation Jump to search

Compiling ScummVM/MinGW

41 bytes added, 13:25, 10 January 2011
More information can be found at the [http://www.mingw.org/ MinGW homepage]
'''Please note:''' as of January 2011, versions of MinGW past 4.2.1 will have trouble passing the configure test for ScummVM due to a bug in MinGW. Therefore, it's recommended that you either use version 4.2.1 or alternatively you could try TDM gcc[http://tdm-gcc.tdragon.net/], which works at least up to version 4.3.3
== Things needed ==
36

edits

Navigation menu