Changes

Jump to navigation Jump to search

Compiling ScummVM/GCC

2 bytes removed, 22:01, 29 March 2017
Update SDL dependency to SDL2, now that it is the default for builds
The following should install all the needed libraries:
<source lang="bash">
apt-get install g++ make libsdl1.2libsdl2-dev libjpeg62-turbo-dev libmpeg2-4-dev libogg-dev libvorbis-dev libflac-dev libmad0-dev libpng-dev libtheora-dev libfaad-dev libfluidsynth-dev libfreetype6-dev zlib1g-dev
</source>
124

edits

Navigation menu