Changes

Jump to navigation Jump to search
→‎Ubuntu 16.04 to 20.04: This apt command works for 16.04.6 LTS. The above does not (the libjpeg62-turbo-devpackage is not available)
</syntaxhighlight>
===Ubuntu 1816.04 to 20.04===
<syntaxhighlight lang="bash">
apt install g++ make libsdl2-dev liba52-dev libjpeg-turbo8-dev libmpeg2-4-dev libogg-dev libvorbis-dev libflac-dev libmad0-dev libpng-dev libtheora-dev libfaad-dev libfluidsynth-dev libfreetype6-dev zlib1g-dev libfribidi-dev
480

edits

Navigation menu