Changes

Jump to navigation Jump to search

Compiling ScummVM/MinGW

123 bytes removed, 23:59, 13 October 2011
libpng is no longer required
* [http://www.zlib.net/ zlib]. Optional, for compressed saved games.
You need the latest zlib source code.
 
* [http://libpng.org/pub/png/libpng.html libpng]. Optional, for Broken Sword 2.5.
You need the latest libpng source code.
* [http://downloads.xiph.org/releases/theora/ libtheora]. Optional, for Broken Sword 2.5.
656

edits

Navigation menu